Knowledgebase
NolaPro > NolaPro Support Desk > Knowledgebase

Linux Requirements

Solution 1. NolaPro will run on any Linux distribution.

2. Any recent version of the Linux distribution should be fine.

3. NolaPro only requires that you have a web browser.

The Linux version requires that you have PHP, MySQL, Apache and ioncube. During the installation process any additional changes within these programs will be noted.
 
Was this article helpful? yes / no
Article details
Article ID: 291
Category: Installation
Date added: 2010-11-19 12:44:26
Views: 933
Rating (Votes): Article rated 2.9/5.0 (92)

 
« Go back